Ads freezing computer on linux/firefox

Gophers_4life

Well-known member
Joined
Jun 27, 2018
Messages
7,899
Reaction score
735
Points
113
Ubuntu 20.04 and Firefox 99.0 (64 bit).

It has always been true that the ads (not always, but usually) on GH cause my CPU fan to rev up. But it never affected performance.

Lately though, I've had multiple instances where the ads literally cause the whole system freeze up. Even with just one tab on one forum page open.

WTF


Any suggestions?? I don't really want to download Chrome(ium) or another browser. FF has always worked just fine.
 

Gophers_4life

Well-known member
Joined
Jun 27, 2018
Messages
7,899
Reaction score
735
Points
113
Looks like FF 99 just came out on April 5. I had one extension running that I don't use often, and have now disabled it. So maybe there was an issue there, we will see.

EDIT: So far this seems to have worked. 🤞
 
Last edited:

Lou Hudson

Member
Joined
Apr 18, 2013
Messages
56
Reaction score
47
Points
18
Looks like FF 99 just came out on April 5. I had one extension running that I don't use often, and have now disabled it. So maybe there was an issue there, we will see.

EDIT: So far this seems to have worked. 🤞
My GopherHole screen is still full of ads. Paid the $100 Monday, the 18th. Any ideas?
 

Gophers_4life

Well-known member
Joined
Jun 27, 2018
Messages
7,899
Reaction score
735
Points
113
My best idea is to do what I've current resorted to: use Firefox Incognito mode.

It still loads the lower floating banner and it still loads the big gaps between posts, these are probably embedded in the style of the webpage itself. But it blocks the ad content from loading. So it's all just blank spaces.

The biggest downside of this is that Twitter content won't load. You'd have to click on a tweet someone embedded in a post, to see what it said.
 

GopherHole Staff

GopherHole Admin
Staff member
Joined
Nov 3, 2008
Messages
4,720
Reaction score
611
Points
113
My GopherHole screen is still full of ads. Paid the $100 Monday, the 18th. Any ideas?

Lou, we sent you a PM and replied to the other thread. We are making changes on the backend and it's taking some time to get all the systems back up.

If anyone has made a donation, we really appreciate it, please make sure you include your username so we know who to match up with. If you did make a contribution for $100+, please PM us your name so we can match and remove ads when that gets back up.
 
Last edited:


pk2

Active member
Joined
Nov 21, 2010
Messages
208
Reaction score
92
Points
28
Lou, we sent you a PM and replied to the other thread. We are making changes on the backend and it's taking some time to get all the systems back up.

If anyone has made a donation, we really appreciate it, please make sure you include your username so we know who to match up with. If you did make a contribution for $100+, please PM us your name so we can match and remove ads when that gets back up.

Looks like the ads have been turned off for my account. Here’s hoping they stay that way! Thanks, folks, and keep up the good work!
 

pk2

Active member
Joined
Nov 21, 2010
Messages
208
Reaction score
92
Points
28
Lou, we sent you a PM and replied to the other thread. We are making changes on the backend and it's taking some time to get all the systems back up.

If anyone has made a donation, we really appreciate it, please make sure you include your username so we know who to match up with. If you did make a contribution for $100+, please PM us your name so we can match and remove ads when that gets back up.

Oops, I spoke too soon. The ads are back.
 

alchemy2u

Well-known member
Joined
Nov 13, 2009
Messages
5,399
Reaction score
1,914
Points
113
Ads are freezing up my iPad using safari in forums. It is unusable, only partial pages open, locks up. Ad changes causes curser to leave these reply boxes and makes you repeatedly have to select the box before you can continue typing.
 




Top Bottom